FIXED ASSETS™
QUICK START GUIDE
Desktop
DesktopPro

October 2019
ABOUT THIS QUICK START GUIDE

This document is Bloomberg Tax’s Fixed Assets Quick Start Guide. It is intended to acquaint you with your edition of the application as quickly as possible.

Note. This guide does not cover all of the application’s features in detail. See Getting Help on page 11.

The first section of this guide provides introductory information to help get you started. The next section takes you on a tour of the application, using a sample company.

ABOUT THE APPLICATION

Bloomberg Tax’s Fixed Assets is a comprehensive asset recording and reporting application that makes fixed asset management easier for small businesses and corporations. The application is unique in that it allows you to view a company’s assets and books over any desired period of time. You can make a change to any asset at any point in time and then choose to change future data or retain the original “succeeding” values. (Under the latter option, the application preserves the value of the items changed by a previous revision in a later period by including the changed values in the change period’s revision. Under the former option, the values of the items changed by the previous revision are overwritten and are, therefore, lost.)

With this application, you can calculate and recalculate results for numerous reporting periods and automatically update entries for subsequent years for internal books and Federal tax books. The application automatically calculates depreciation for purposes of alternative minimum tax, adjusted current earnings (ACE), and earnings and profits (E&P).

Through the use of wizards, the application greatly reduces the time needed to create a new company file, add and dispose of assets, and edit book, asset, and company data. Once the data is entered, results are instantaneous and you can quickly edit your entries at the summary or detail level.
You can print any of the application’s predefined reports. Or, you can create a report to meet the company’s specific needs. The application offers predefined queries to assist you in querying the assets that you wish to include in your reports; you can also create your own queries to match your informational needs.

**WIZARDS**

Wizards are intended to speed up and assist with data entry. They consist of a series of panels, each of which prompt you for information needed to complete a task. Default selections are provided on most panels.

**STANDARD WIZARDS**

- Add Asset wizard
- Additional First-Year Depreciation Update wizard
- Asset Keeper Import wizard
- Create Transfer File wizard **<<DesktopPro only>>**
- Dispose Asset wizard
- Edit Accumulated Depreciation wizard
- Edit Asset Type Properties wizard
- Edit Book Data wizard
- Export wizard
- Import wizard
- Mass Data Change wizard
- Mass File Update wizard
- New Company wizard
- New Template wizard
- Update Company Data wizard

**REVISION & RECAST WIZARDS**

*Revision* wizards are triggered when you make a change that requires the application to make revisions to correct for the
difference caused by that change. **Recast** wizards are triggered when the necessary corrections will change several depreciation elements at once.

- Revise Allocation Method wizard
- Revise Book Settings wizard
- Revise Company Calendar wizard
- Revise Mid-Quarter Option wizard
- Revise Mid-Quarter Rule wizard
- Recast Acquisition Date wizard
- Recast AMT Book to ACE Book wizard
- Recast Asset Type wizard
- Recast Cost wizard
- Recast Federal Tax Book Data wizard

**WEB UPDATES**

The **Check For Updates** feature—accessible on the Help menu—makes it easy to keep your application up to date. Here’s what you can do with this feature.

- Set up the application to **automatically check** for and download a software update every time you start the application.
- **Manually check** for updates.
- Set up **password protection** to ensure that only authorized persons update the software.

**Note.** To set up the application to **automatically check** for and download updates every time you start the application, see **Setting Up Automatic Updates** on page 67.

**APPLICATION UTILITIES**

Several utilities accompany the main application. You can access them from the **File menu** (all companies must be
closed), the Windows Start menu, or by using Run from the Start menu.

**IMPORT UTILITY**

The Import utility allows you to import fixed asset data from spreadsheet applications that can save in CSV (comma separated value) or other comma delimited formats, including:

- Microsoft Excel® for Windows
- Lotus 1-2-3®
- Asset Inventory Export File <<DesktopPro Only>>
- Construction In Progress Import Files <<DesktopPro>>

**IMPORT WIZARD**

The application’s import utility uses the Import wizard, a series of panels that lead you through the process of importing a file, from selecting the source file and destination company to setting the calculation revision treatment you wish to use.

There are several steps you must take before you can begin importing asset data. For more information, see Procedure Help and review the Fixed Assets Import Guide.

**Note.** The Import utility will also help you dispose, split, transfer and change asset-field values on existing assets in your data file. See online Help for details.

**MASS FILE UPDATE UTILITY**

Allows you to update a group of companies and templates to the current application version.

**COMPANY CONSOLIDATION UTILITY**

<<DesktopPro only>> Allows you to consolidate several companies into a single company, provided that the original companies all have the same calendar and have been updated to the current version of the application.
SYSTEM REQUIREMENTS

Fixed Assets Desktop and DesktopPro

- Microsoft Windows® 7, Windows 8.1, or Windows 10
- 2 GB RAM
- 4 GB of free disk space
- Internet Access

Note. Additional disk space is required for your company database. The size of a company file is a function of the number of books and assets. For example, a 10,000-asset company with 5 books requires approximately 173 MB of free disk space, while a 10,000-asset company with 15 books requires approximately 440 MB of free disk space.

DOWNLOADING YOUR PROGRAM FROM THE ELECTRONIC FULFILLMENT CENTER

1. Before you begin this process, please add Product_Delivery@bloombergtax.com to your email safe senders list so that you will be able to receive the download link email.

2. You will be required to enter your Customer ID and Access Code. This information was sent through a letter and/or email to the primary contact on the account.

3. Access the Electronic Fulfillment center by opening a browser to:
   advantage.bloombergtaxtech.com/ElectronicFulfillment

4. Enter your Customer ID and Access Code and click Next.

5. Verify or make changes to the primary contact to receive product information and updates. You will have the choice to send the email with the link to download the software to the primary contact or a different person.

6. Check email for an email sent from Product_Delivery@bloombergtax.com with a link to download the software. In this email, click on the link to access the software download page.
7. On the software download page, click on the **Download** button to begin the download of the zip file.

Once the download is complete you can install the software using either the Single-User Installation Instructions or Network Installation Instructions detailed instructions in the Fixed Assets Installation guide.

**INSTALLING YOUR PROGRAM**

**FIXED ASSETS DESKTOP/PRO**

**STANDALONE WORKSTATION**

<<Desktop and DesktopPro program editions only>>

Follow these steps to install Fixed Assets Desktop or Fixed Assets DesktopPro on a standalone workstation.

**Note.** For instructions on installing the program in a network environment, follow the steps under Network Environment in the FA Desktop Installation Guide.

1. When the software download from the Electronic Fulfillment Center is complete, **open** the downloaded .zip file or run the downloaded .exe file to begin the installation of the software.

2. Double-click on the filename.exe file (where filename is either BNAFixedAssetsDesktop or BNAFixedAssetsDesktopPro, depending on which version of the application you are installing) to **run** the Single-User Installation setup.

3. When the **Welcome** panel opens, click **Next**, and then follow the remaining on-screen instructions to complete the installation.

**Note.** The first time you install the application, you must provide your authorization code. See the license card that was emailed with the application software.

**ACTIVATING THE APPLICATION**

The first time you open the application after installation, you must activate the software.
GETTING HELP

ONLINE HELP

For more extensive information about the application, refer to the application’s online help.

CUSTOMER SUPPORT

If you have questions about using the application, please call our toll-free number 800.424.2938, Monday – Friday, 9:00 a.m. to 7:00 p.m. ET.

Bloomberg Tax users also receive prompt notification of application updates or enhancements, and discounts on update prices.

We invite you to send us comments on the application and its documentation. Please use our e-mail address (bnas_support@bna.com) or the mailing address below:

Bloomberg Tax Technology
1801 S. Bell Street
Arlington, VA 22202

WEB SUPPORT

You can also visit us at our Web site (http://www.bnasoftware.com/help) where you will find information about product updates, frequently asked questions, etc.

TRAINING

Bloomberg Tax Technology offers training classes on Fixed Asset Solutions that are CPE-accredited and consistently rated “excellent” by attendees. Training is available in a variety of formats, including:

■ Instructor-led local seminars
■ Instructor-led Web-based seminars
■ At your site

Additional CPE-accredited Web Seminars provide the latest authoritative training on the most significant depreciation-related provisions of:

■ The Jobs and Growth Tax Relief Reconciliation Act of 2003
- IRS Rev. Proc. 2002–33

For more information, go to www.bnasoftware.com and select Training.

DATA CONVERSION SERVICES

Bloomberg Tax Technology offers Data Conversion Services, which will help you to convert data in files from other programs to Bloomberg Tax’s Fixed Assets. For more information or a free estimate, call 800.424.2938.
QUICK TIPS

This chapter shows basic steps for the most commonly performed tasks. For detailed steps, see chapter 3.

CREATING A COMPANY

2. Fill in the information. You will need to select a template on which to base the company.
3. When you are finished, click OK. Your company will be created.

ADDING ASSETS

You can add assets using one of three methods:
- Add Asset Wizard — leads you through the process of adding an asset, using a series of questions
- Add Asset, Single Window — allows you to manually enter the new asset’s information on the Asset Viewer
- Add Asset Express — allows you to enter asset information in spreadsheet format.

ADDING ASSETS USING THE ADD ASSET WIZARD

1. At the bottom of the Asset List or the Asset Viewer, click the down arrow on the New button to open the drop-down menu. You will see the following three options: Add Asset Express, Add Asset Wizard, and Single Add Asset Window.

You can select this method of adding assets by doing one of the following:
- Click the down arrow on the New button at the bottom of the Asset List, and select Add Asset Wizard.
From the Asset menu, select **New Asset > Add Asset Wizard**.

From the **Tools menu**, select **Options**. This opens the **System Options** dialog. Click on the **Defaults tab**, and then select **Add Asset Wizard**.

In this case, select **Add Asset Wizard**, then click **OK**. (You can always change the default later on the Defaults tab of the **System Options** dialog, accessed by selecting **Tools** on the **Options** menu.)

The first of several **Add Asset** wizard panels opens. Through the **Add Asset** wizard, you can add a single asset or several assets in one session. As you add each asset, the application adds it to the Asset List.

1. **Click the down arrow** on the first wizard panel to display a list of existing asset types. If you previously created a new asset type, it will be included in this list.

2. **Scroll through the Asset Type List** to find the asset type that best describes the asset you are adding. Then click on that asset type to select it. Click **Next** when you have finished making your selection.

   After completing each step, the next **Add Asset** wizard panel appears. You will be asked to enter the asset’s purchase date, cost, description, etc.

3. **On the last panel**, you can choose to add another asset or finish the wizard. When you finish, the **Asset Viewer** opens to display the asset that you just added.

   **Note.** The option to add another asset is not available until you after you select **Finish** on the **Add Asset - Accumulated Depreciation panel**.

**ADDING AN ASSET USING THE SINGLE ADD ASSET WINDOW**

1. You can select this method of adding assets by doing one of the following:

   - **Click the down arrow** on the **New button** at the bottom of the Asset List, and select **Single Add Asset Window**.
From the **Asset menu**, select **New Asset > Single Add Asset Window**.

From the **Tools menu**, select **Options**. This opens the **System Options dialog**. Click the **Defaults tab**, and then select **Single Add Asset Window**.

2. Press **Ctrl+A**. (You can click **New** on the bottom of the **Asset List** or **Asset Viewer**, then click **New Asset** on the Asset menu.) The **New Asset dialog** opens with the focus on the **Asset tab**.

   The program automatically assigns the **Asset ID**.

3. Click in the **Asset Type** field to reveal the down arrow, and then click the **down arrow** next to the **Asset Type** field. The list of available **Asset Types** opens.

4. Click to select the **Asset Type**.

5. Enter information into the remaining fields, as necessary, on the **Asset tab**.

   Click **Save** to finish, or **Add Another** to continue adding assets.

**ADDING AN ASSET USING ADD ASSET EXPRESS**

The **Add Asset Express** allows you to quickly add an unlimited number of assets at one time. It is set up like a spreadsheet.

You can select this method of adding assets by doing one of the following:

- Click the **down arrow** on the **New button** at the bottom of the **Asset List**, and select **Add Asset Express**.

- From the **Asset menu**, select **New Asset > Add Asset Express**.

- From the **Tools menu**, select **Options**. This opens the **System Options dialog**. Click on the **Defaults tab**, and then select **Add Asset Express**.

Each row in the Express represents the necessary information to create a new asset.
To create a new asset, you must complete the following required fields:

- **Asset Type** — Select the asset type from the drop-down list, and then select Enter. The program populates the rest of the fields on the row with the default values.

- **Acquisition Date (Acq Date)** — Use the Calendar control to select the acquisition date.

- **Acquisition Cost** — Enter the cost of the asset.

There are several additional fields that you can choose to include for each asset.

### ASSET STATUS

The **Status** field on the **Asset List** uses codes to differentiate among various asset states.

<table>
<thead>
<tr>
<th>Status</th>
<th>Asset State</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Active</td>
<td>Assets with this status may or may not be fully depreciated, but they are not disposed of. Continuing assets and excess assets also have this status. The check box for the Active flag is on the Asset tab of the Asset Viewer.</td>
</tr>
<tr>
<td>I</td>
<td>Inactive</td>
<td>These assets are excluded from most reports automatically. Assets that do not make it through the Import process properly are flagged as “Inactive.” Split parent assets are also inactive, but have a special status of “S” (see below). You can manually set the flag of an asset to “Inactive” by editing the asset and clearing the Active check box.</td>
</tr>
<tr>
<td>D</td>
<td>Disposed</td>
<td>These Active assets were sold, retired, or abandoned. (Assets exchanged out in a version of the program before 2001.1 also display this status.)</td>
</tr>
<tr>
<td>DI</td>
<td>Disposed and Inactive</td>
<td>These Inactive assets were sold, exchanged out, retired, or abandoned.</td>
</tr>
<tr>
<td>X</td>
<td>Exchanged</td>
<td>These active assets were disposed through a like-kind exchange in version 2001.1 or later of the program. (This is not the status applied to continuing or excess assets.)</td>
</tr>
<tr>
<td>XI</td>
<td>Exchanged and Inactive</td>
<td>These assets were acquired through a like-kind exchange in version 2001.1 or later of the program and you have manually flagged the asset as “Inactive” on the Asset tab of the Asset Viewer. This could be the continuing asset or the excess asset (per IRS Notice 2000–4).</td>
</tr>
</tbody>
</table>
USING QUERIES

QUERYING THE ASSET LIST USING PREDEFINED QUERIES

The application provides several pre-defined queries. In the Asset List, a query is used to determine which assets appear in the List. At the bottom of the Asset List, click More > Query. The Set Asset Query dialog opens.

From the Set Asset Query dialog, you can select one of the pre-defined queries:

- **All Assets**—Displays both active and inactive assets (i.e., import rejects and assets set to inactive on the Asset tab of the Asset Viewer).
- **All Inactive Assets**.
- **All Active Assets**.

CREATING A NEW QUERY

If you want to create a new query that will be added to the Set Asset Query drop-down list, click the Query button on the toolbar at the top of the application window, then click the New button at the bottom of the Query List window.

<table>
<thead>
<tr>
<th>Status</th>
<th>Asset State</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>S</td>
<td>Split (Parent)</td>
<td>These assets were split and are excluded from most reports automatically. These assets can be reviewed but not edited. If changes are necessary, unsplit the asset or edit the “child” assets resulting from the split. Note. Split parent assets cannot be included in assets selected for a multi-asset operation, such as a mass data change or mass disposal. Before you select the assets for a multi-asset operation, you may want to limit the assets on the Asset List using the Active Assets query — split parent assets are treated as inactive assets and will be automatically excluded from the list.</td>
</tr>
<tr>
<td>TO</td>
<td>Transferred-Out</td>
<td>These assets were transferred out and are excluded from most reports automatically. These assets can be reviewed but not edited. If changes are necessary, untransfer the asset.</td>
</tr>
<tr>
<td>TOI</td>
<td>Transferred-Out and Inactive</td>
<td>See description for Transferred-Out and Inactive, above.</td>
</tr>
</tbody>
</table>
The **New Query dialog** opens. Use this to create a query that allows you to quickly locate all assets matching a certain criteria.

**USING REPORTS**

The **Report List** contains a listing of the application’s pre-defined reports, report batches, and custom reports. If you choose to create a new report from a pre-defined report, the application adds it to this list in the reporting category to which it belongs.

1. To open the **Report List**, click **Report** on the toolbar. If you click on a **Report Group**, you will see a list of available reports displayed in the right side of the pane.

2. Select the report you want to run, and click **Print**. You will be given the following options:
   - Print Report to Window.
   - Print Report to Printer.
   - Export to Excel (Optional Add-in)
   - Export to Other File Formats
   - Tax Wise Export

3. Click **Continue**. Your Report will appear in the format you selected.
GUIDED TOUR

Using a sample company, this section takes you on a tour through the main areas of the application—company settings, books, assets, reports, exports, queries, and user security. Also covered are such basics as how to open a company, view assets and depreciation books, print a report, and back up a company’s data. For more information, see the application’s online help.

When you first open the application, a blank workspace opens. You will notice that the toolbar buttons are grayed out. In order to use the program, you will need to open a company. Once you open a company, the menu options become available.

OPENING A COMPANY

We will be using a sample company, News Daily, to tour the application. Follow these steps to open the sample company.

1. On the application toolbar, click File, and then Open.
2. Select the sample company (Sample.cdb) from the available companies, then click Open.

**<<Desktop, and DesktopPro only>>** You can also find the Sample.cdb company under My Documents in a folder with the application’s name (Fixed Assets Desktop or Fixed Assets Desktop Pro) or in the following default path:

\C:\Program Files (x86)\BloombergBNA\Fixed Assets...\co_data\
When the sample company has finished loading the **Asset List** opens, displaying a list of all assets that exist in the sample company, **News Daily**.

To open the Asset List, click **Assets** on the tool bar.

The **Asset List** allows you to open an **Asset Preview** window. If desired, you can change the view so that the bottom half of the **Asset List** becomes an **Asset Preview** window for the asset currently highlighted in the **Asset List**.

To preview an asset:

1. On the bottom of the **Asset List**, click **Preview**. The **Asset List** looks like this:
2. When **Preview** is on, whenever you select (highlight) an asset in the **Asset List**, a preview of the asset (the **Asset Viewer**) is automatically displayed at the bottom of the **Asset List**.

**CUSTOMIZING THE ASSET LIST**

By default, the **Asset List** displays the following columns:

- **Asset ID**
- **Asset Type**
- **Description**
- **Status**

You can change which fields (columns) are displayed on the **Asset List** including additional asset fields on or removing asset fields from those displayed. You can also change the order in which the fields appear on the list.

1. With the **Asset List** in view, on the **Tools** menu, select **Alter Asset List**.
The Alter Asset List dialog opens.

Use this dialog to add, remove, and re-sequence the fields displayed on the Asset List. Any field on the Asset tab of the Asset Viewer can be included on the Asset List.

In the Display Order box, you can:

- Add a field (or as many fields as you want) from the Fields Available box to include it on the Asset List.
- Remove a field (or as many as you want) to exclude it from the Asset List.
- Move a field up or down in the list to change its column’s position left or right in the Asset List.

2. After selecting the fields to be displayed on the Asset List, click OK to close the dialog.

COMPANY SETUP

To edit basic company information (name, acronym, company calendar, etc.), you will need to access the Edit Company Properties dialog.

On the File menu, click Company Setup. The Edit Company Properties dialog opens:
EDITING GENERAL COMPANY INFORMATION

You can edit the company’s name (and acronym) on the General tab. The company name is used as the first title line on all reports. The company acronym (or short name)—if specified when you create the company—is used as the Asset ID prefix for all assets in a company, unless a different prefix is specified on the General tab of the Edit Asset Field – Asset ID dialog.

The FEIN field is used for the company's Federal Employer Identification number, which, if entered here, is printed on the fileable IRS tax form reports.

The Entity Type field is used solely to provide information to the Personal Property Tax report. The application does not base any calculations or IRS Tax Form report preparation on this field’s setting. This field contains C Corporation as an initial default.

EDITING THE COMPANY CALENDAR

The Calendar tab allows you to specify short taxable years or change the company’s accounting periods.
In the **Year Start** field, you can enter the starting date for the company. The earliest date allowed is January 1, 1901. The **Year End** field allows you to change the ending date for the first and all following years. The last year of the default calendar ends on or before 12/31/2149.

**EDITING PERSONAL PROPERTY TAX INFORMATION**

The **Address tab** allows you to enter the company address, contact information, and business information for the heading area of the Personal Property Tax report.

The **Jurisdictions tab** allows you to designate a text field on the Asset tab of the Asset Viewer as the field used for the jurisdiction imposing the Personal Property taxes (usually the **Location** field).
The application uses the Assessment Date (mm/dd) to filter the assets included on the Property Tax report. Assets in service on and before this date in the specified jurisdiction are included in the **Personal Property Tax report** (be sure to designate the field used for the jurisdiction as Grouping Level 1 on the report). Be sure that the focus period for the report includes the Assessment Date.

### ASSETS

On the toolbar, click **Assets**. The **Asset List** opens.

Through the **Asset List**, you can add assets and edit, duplicate, delete, dispose, or print existing assets. (**DesktopPro only**) You can also import, split, partially dispose, transfer, and export assets.

Once you have set up the assets, you can select a pre-defined query to display only certain assets in this list. (You can also find a particular asset by clicking on the xx of yy button on the bottom of the Asset List.)

**Note.** The application uses the icon next to the Asset ID to provide basic information about the asset, such as whether the asset is active, inactive, disposed, etc. For details, see the application’s online help.
ADDING ASSETS WITH THE ADD ASSET WIZARD

To add an asset:

Let’s suppose that you want to add some assets to this sample company. The application’s Add Asset wizard makes adding assets quick and easy. Through the Add Asset wizard, you can add a single asset or several assets in one session. As you add each asset, the application adds it to the Asset List.

1. At the bottom of the Asset List or the Asset Viewer, click the down arrow on the New button to open the drop-down menu. You will see the following three options: Add Asset Express, Add Asset Wizard, and Single Add Asset Wizard.

You can select this method of adding assets by doing one of the following:

- Click the down arrow on the New button at the bottom of the Asset List, and select Add Asset Wizard.
- From the Asset menu, select New Asset > Add Asset Wizard.
- From the Tools menu, select Options. This opens the System Options dialog. Click on the Defaults tab, and then select Add Asset Wizard.

For this tour, select Add Asset Wizard, then click OK. (You can always change the default later on the Default tab of the System Options dialog, accessed by selecting Tools on the Options menu.)

Click CTRL + A. The first of several Add Asset wizard panels opens.
2. Click the **down arrow** on the first wizard panel to display a list of existing asset types. If you previously created a new asset type, it will be included in this list.

   **Note.** We suggest you review the asset types and make any necessary changes before adding assets. See *Adding and Editing Asset Types* on page 62.

3. Scroll through the **Asset Type List** to find the asset type that best describes the asset you are adding. Then click on that asset type to select it. Click **Next** when you have finished making your selection.

   After completing each step, the next **Add Asset** wizard panel appears. You will be asked to enter the asset’s purchase date, cost, description, etc.

   (<<DesktopPro only>> You can indicate whether the asset is being transferred into the company, rather than being acquired through purchase, the default). You can specify additional fields that you want to be prompted for in the **Add Asset** wizard. (See the application’s online help.) You may also be asked if you want to enter Section 179 or prior (reported) accumulated depreciation amounts.

4. After you click Finish on the **Accumulated Depreciation** panel, you can choose to add another asset or close the wizard. When you finish, the **Asset Viewer** opens to display the asset that you just added.

   The **Asset Viewer** appears similar to the following:
As mentioned earlier, the application allows you to choose the method you want to use to add assets. The Add Asset wizard is described on page 26. Or, you can use the New Asset dialog, which is based on Asset and Depreciation Expense tabs of the Add Asset window. (See the application’s online help.)

**ADDING ASSETS USING THE SINGLE ADD ASSET WINDOW**

Adding an asset using the Single Window method simply means you are manually entering new asset data on the New Asset dialog. This dialog has the look and feel of the Asset Viewer, above.

1. You can select this method of adding assets by doing one of the following:
   - Click the down arrow on the New button at the bottom of the Asset List, and select Single Add Asset Window.
   - From the Asset menu, select New Asset > Single Add Asset Window.
From the **Tools menu**, select **Options**. This opens the **System Options dialog**. Click on the **Defaults tab**, and then select **Single Add Asset Window**.

2. Click **Ctrl+A** (You can click **New** on the bottom of the **Asset List** or **Asset Viewer**, then click **New Asset** on the **Asset menu**.) The **New Asset dialog** opens with the focus on the **Asset tab**.

![New Asset dialog](image)

The program automatically assigns the **Asset ID**.

3. Click in the **Asset Type field** to reveal the **down arrow**, and then click the **down arrow** next to the **Asset Type** field. The list of available **Asset Types** opens.

4. Click to select the asset type, and then click **OK** to close the **Asset Type List** and return the focus to the **Single Add Asset Window**.

5. Enter information into the remaining fields, as necessary, on the **Asset tab**.

6. Click **Save** to finish, or **Add Another** to continue adding assets.
Note. The Single Add Asset Window allows you to enter as much or as little detail as you want for each new asset. Asset data entry fields are organized into three Asset Viewer tabs (Asset, Transfer, and Depreciation Expense).

**ADDING Assets USING THE ADD ASSET EXPRESS**

The Add Asset Express allows you to quickly add an unlimited number of assets at one time. It is set up like a spreadsheet.

![Add Asset Express window](image)

**Note.** The Add Asset Express contains additional fields that are not pictured above.

You can select this method of adding assets by doing one of the following:

- Click the down arrow on the **New button** at the bottom of the Asset List, and select **Add Asset Express**.
- From the **Asset menu**, select **New Asset > Add Asset Express**.
- From the **Tools menu**, select **Options**. This opens the System Options dialog. Click on the **Defaults tab**, and then select **Add Asset Express**.

Each row in the Add Asset Express window represents the necessary information to create a new asset. To create a new asset, you must complete the following required fields:
- **Asset Type**

  1. Click in the **Asset Type field** to reveal the down arrow, and then click the **down arrow** next to the **Asset Type** field. The list of available **Asset Types** opens.

  2. Click to select the asset type, and then click **OK** to close the **Asset Type List** and return the focus to the **Single Add Asset Window**.

- **Acquisition Date** — Use the Calendar control to select the acquisition date.

- **Acquisition Cost** — Enter the cost of the asset.

All the other fields on a row are optional. In addition to the default fields listed below, you can add (and remove) other fields, as well as change the order. To add additional asset fields to the spreadsheet, click **Configure**.

- **Description** — Enter a description of up to 100 alphanumeric characters.

- **Placed-in-Service Date (PIS Date)** — This will default to the Acquisition Date.

- **Section 179** — Choose either **Maximum** or **None**.

- **Additional First-Year Depreciation (AFYD)** — Choose either Default or None.

- **Cost Center** — Enter up to 30 alphanumeric characters.

- **Department** — Enter up to 30 alphanumeric characters.

- **Depreciation Expense General Ledger Account Number (Depr Exp GL Acct #)** — Enter up to 30 alphanumeric characters.

- **Accumulated Depreciation General Ledger Account Number (Accum Depr GL Acct #)** — Enter up to 30 alphanumeric characters.

- **Location** — Enter up to 30 alphanumeric characters.

- **Custodian** — Enter up to 30 alphanumeric characters.

- **Asset General Ledger Account Number (Asset GL Acct #)** — Enter up to 30 alphanumeric characters.

- **Comments** — Enter up to 255 alphanumeric characters.
EDITING AN ASSET

To edit or review an asset, double-click the asset in the Asset List, or select the asset and click Edit. The Asset Viewer opens, displaying the Asset tab for the selected asset. The Asset Viewer is a window that displays all information about a particular asset. The Asset Viewer is organized by six tabs (five tabs for Desktop program edition), each representing a specific type of data. (The Gain/Loss tab is visible for disposed assets only.) All information about an asset is displayed on one of these tabs.

Note. You can edit more than one asset at the same time. See Editing Assets Simultaneously on page 32.

The Asset tab of the Asset Viewer is made up of asset-level fields. On this tab, you may enter new or edit existing information into any of these fields. (DesktopPro only) Editable fields are those that have not been designated as transfer fields, which are displayed in yellow. You can edit transfer fields on the Transfer tab.)

You can change the default values for the asset fields and add additional information for your new asset, if needed. For details, see the application’s online help.

You can add a new asset, or duplicate, delete, or dispose the current asset by using the buttons at the bottom of the Asset Viewer. You can print an Asset Detail report for the asset or change the view to another asset in the list, configuration book, or time period.

(DesktopPro only) You can also split a current asset or transfer an asset out of the company.) You can also find a particular asset by clicking on the xx of yy button. For details, see the application’s online help. From any of the other tabs, you can also change the view configuration to display a single book in a timeline mode, or all books at the end of a selected focus period or according to a specified date field.

EDITING ASSETS SIMULTANEOUSLY

To edit more than one asset simultaneously, select the assets you want to change in the Asset List and click Edit. The Mass Data Change wizard opens.

The Mass Data Change wizard leads you through the process of changing—for all assets selected in the Asset List—the
particular value of a field to a different value, using a series of options, each within a separate panel.

For detailed instructions on each of the wizard panels, see “Mass Data Change Wizard” in the application’s online Help.

VIEWING BOOK DATA FOR AN ASSET

In the Asset Viewer, you can view details, enter additional information, or change existing book information for an asset. (If you need to re-open the Asset Viewer, select New Asset Viewer from the Window menu.)

There are five additional tabs for this window:

- **Transfer**,
- **Summary**,  
- **Balance/Accum**,  
- **Depr Expense**, and (for disposed assets)
- **Gain/Loss**.

![Image](assetviewer.png)

**Transfer tab**—has up to three tabs: Internal, IN, and/or OUT.

- **Internal**—displays only those fields that you have designated as transfer fields through the Asset Fields List. Displays all values in these fields over time. Allows you to transfer an asset at a particular point in time. (We suggest that the View Configuration be set to Months. See page 35.) You can edit any field on this tab by selecting and over-typing the text, or by clicking the field to place the insertion point and typing new text. If a PickList has been built for the field, you can also change its value by selecting a new value from the PickList or
add a value to the PickList. The application will auto-fill the field with the transferred value for the remainder of the asset’s life. Double-clicking a field shows:

- a drop-down menu arrow to display the PickList, and
- a bent arrow, which allows you to add a value to the PickList “on the fly.”

- **IN**—available for assets transferred into the company. Displays fields that identify the transferring company and the fields necessary to calculate depreciation for the asset in the transfer year.

- **OUT**—available for assets transferred out of the company. Displays fields that identify the company receiving the asset and the fields necessary to calculate depreciation for the asset in the receiving company in the transfer year.

- **Summary tab**—summarizes the information on the Balance/Accum, Depr Expense, and Gain/Loss tabs as of the end of the focus period. You cannot directly change any of the information in this tab’s fields. However, you can change the asset information used to compute these items through the **Edit Book Data** wizard or **Edit Accumulated Depreciation** dialog.

- **Balance/Accumulated Depreciation tab** (Balance/Accum)—displays the computation of the Ending Asset Balance and the Reported Accumulated Depreciation Balance. You cannot directly change the information in any of this tab’s fields. However, you can change the asset information used to compute these items through the **Edit Book Data** wizard or **Edit Accumulated Depreciation** dialog. Double-click the field that you want to change.

- **Depreciation Expense tab** (Depr Expense)—displays all of the information used to arrive at an asset’s reported depreciation expense. You can directly change the information in most of this tab’s fields using the Edit Book Data wizard or Edit Accumulated Depreciation dialog. Double-click the field that you want to change.

- **Gain/Loss tab**—(for disposed assets only) displays the components used to arrive at the Recognized Gain (Loss) and Realized Gain (Loss) resulting from the disposal. You cannot directly change the information for many of this tab’s fields since they are calculated fields presented as the audit trail for the resulting calculations. Instead, go to the Depre-
ciation Expense tab and double-click the field you want to change to call up the Edit Book Data wizard. Or, select the Dispose/Undispose button. However, you can override the amounts in bold rows.

The column headings identify from which book the information was derived. You can change the way the asset data is displayed on the detail tabs to view asset data for a single book over multiple time periods or to view asset data for all books at the end of a specified focus period. (The view for the Gain/Loss tab cannot be changed—it always reflects the disposal period for all books.) For details, see the application’s online help.

**CHANGING THE BOOK DATA DISPLAYED**

To display book data over multiple periods, click **Switch View**.

The Edit View Configuration dialog opens, indicating that the application is displaying information for all books through the end of the selected period.

Notice that you can change the time interval displayed and the ending date. By clicking **A Single Book** and selecting a specific book and time frame, the application will display—in all columns and book tabs—only the information for that book and time frame. Click **A Single Book** and select **GAAP** book by **Quarters**, then click **OK**.
Notice that the background color for the first two columns displayed above is one color, the third column’s background is another color, and the background color is white for the remaining columns. These color cues indicate that the first two quarters shown are protected, the third quarter shown is partially protected, and the last quarter is open. The date through which the book is protected was set on the Edit Book Policies dialog, Depreciation Policies tab (see the application’s online help). (Go to the Tools menu to change colors.)

Now change the book view configuration back to All Books by Month ending 7/31/2016. (Double-click the Switch View button.)

EDITING BOOK DATA

You can edit book data by selecting one of the three detail-level tabs or selecting the Summary tab. To edit data, simply double-click on a field. Double-click on the Ending Asset Balance field for the GAAP book. The following Edit Book Data wizard panel appears with the Cost item highlighted. You can enter a different amount here or click Next to go to the next field.
Click **Finish** to exit the wizard. On the Asset Viewer, select the Balance/Accumulated Depreciation, Depreciation Expense, or Gain/Loss tab to view the detail-level information on a particular area.

**CUSTOMIZING THE ASSET LIST**

**CHANGING COLUMNS DISPLAYED IN THE ASSET LIST**

The application allows you to choose which fields you want displayed on the **Asset List** and to change the order in which these fields appear. With the focus on the Asset List, from the **Tools** menu, select **Alter Asset List**. The **Alter Asset List** dialog opens.

To add **Cost Center** to the Display Order box, double-click **Acquisition Cost** in the **Fields Available** box. Then, select it in the Display Order box and click **Move Up** until it is after **Descrip-**
tion. Click OK. The Asset List now includes a column for Acquisition Cost.

QUERYING THE ASSET LIST

The application provides several pre-defined queries. In the Asset List, a query is used to determine which assets appear in the List. At the bottom of the Asset List, click More >Query. The Set Asset Query dialog opens.

From the Set Asset Query dialog, you can select one of the pre-defined queries:

- All Assets—Displays both active and inactive assets (i.e., import rejects and assets set to inactive on the Asset tab of the Asset Viewer)
- Inactive Assets
- Active Assets

CREATING A NEW QUERY

If you want to create a new query that will be added to the Set Asset Query drop-down list, click the Query button on the toolbar at the top of the application window, then click the New button at the bottom of the Query List window.
The **New Query dialog** opens. Use this to create a query that allows you to quickly locate all assets matching a certain criteria.

The application not only sorts those assets, it also identifies the Query that was applied to the assets. For example, if you created the query “**Assets costing at least $100,000**” and applied it to the **Asset List**, the **Asset List** would change, as shown below, to include only the assets meeting this criteria. Note that the Asset List’s window title changes to reflect the name of the query being applied to the List. For details, see the application’s online help.

**Note.** If your Query results are not what you expected, go back to the Query settings to confirm you have selected the correct values to be used in the Query.
SPLITTING AN ASSET

<<DesktopPro only>> You can split a parent asset into a maximum of nine child assets. For details, see the application’s online help.

TRANSFERRING OUT AN ASSET

<<DesktopPro only>> You can transfer assets within a company as well as transfer assets between companies via an external transfer file. For details, see the application’s online help.

REPAIRING AN ASSET

<<DesktopPro only>> You can use the Repair Asset button on the Asset List to link assets by creating parent-child relationships. The resulting Child assets are also known as repair assets. For details, see the application’s online help.

VIEWING CALCULATION INFORMATION

Whenever you select an asset on the Asset List, the program automatically displays a pane on the right of the screen that explains how the program calculates depreciation for your assets. You will need to click the orange Calc Info button that is located at the top right corner of your application screen. Once you click on the button, the Calc Info pane expands. You can drag this window to a different location, if you prefer.

For example, if you select (highlight) an asset with the Asset Type Automobile on the Asset List, the Calculation Information pane appears.
This is the Asset List with the Automobile Asset Type selected. The Calc Info button is located at the top right of the application screen, and is outlined in red in both pictures. It is not expanded in this picture.

**BOOKS**

Through the Book List, you can review, modify, or delete existing books, or add new books. The application supports up to 99 books.

**ADDING A BOOK**


To add a new book, click **New** at the bottom of the Book List. The New Book dialog opens.
Select the type of book that you want to add.

**Note.** If you select *Internal Book*, then GAAP rules apply. If you select *Tax Book*, then IRS depreciation rules apply.

Click **OK**.

**Note.** Alternatively, you can highlight an existing book on the **Book List** and click **Duplicate**.

The Edit Book Properties dialog opens.

On the **General tab**, you can type a book name as well as a description of the book. On the other tabs, you can set reporting properties, as well as depreciation and Section 179 policies for the new book.
BOOK REPORTING POLICIES

Use the **Reporting tab** to specify how information for the selected book appears in your reports.

You can select a subtitle in the first field (**Report Subtitle 2**), specify a page footer in the second field (**Report Subtitle 3**), set the reporting month, and select the detail level for your reports. You may also select whether or not to round report values to the nearest dollar.

The **Reporting Month** field allows you to set a date by which individual reports’ focus periods can be automatically updated by reference. For example, if the GAAP book were set to a Reporting Month of March, a report run in April with a focus period set to “year to date” would have its focus automatically set for “from: Jan. 1 through Mar. 31.”

BOOK DEPRECIATION POLICIES

Use the **Depreciation Policies tab** to set policies for each book regarding how depreciation is to work.
The application provides default settings, but you may want to make changes to suit the particular policies that you have for each book.

The **Protected Through Date** provides visual cues (color) on the “book data” tabs of the Asset Viewer as to where you are on your accounting timeline. A warning is issued when you try to edit during a protected period. (You can change the colors on the Tools menu.)

The **Add Asset Wizard Settings** items give you control over whether you will be prompted to enter §179 and/or Accumulated Depreciation information (for particular books or no books) when you are adding new assets to the company through the **Add Asset** wizard. If you would like to exclude the §179 and Accumulated Depreciation panels from the **Add Asset** wizard, then deselect those two options on this tab.

**Note.** Shaded columns indicate that these are non-editable (reference-only) fields. The information in these fields is posted automatically from other areas of the application.

Because the Mid-Quarter convention doesn’t apply to pre-1986 years, the **MQ Policy** fields are shaded (non-editable) for those years. Click in a post-1985 **MQ Policy** field. (You may need to scroll down to access a post-1985 **MQ Policy** field.) A drop-down box allows you to either force a particular convention, such as Half-Year or Mid-Quarter, or allow the application to **solve**, that is, determine the appropriate convention to use, or require the application to leave the convention **As Is**, that is, not run the Mid-Quarter test. (Prior year columns are automatically set to **As Is** during import from other fixed asset programs.)
the **Apply** column, the application displays the convention that will be applied. In the GAAP book, other conventions, such as Full-Month, may apply based on the Depreciation Method and Averaging Convention selected.

**BOOK §179 POLICIES**

Use the **§179 Policies** tab to set policies for each book regarding how §179 is limited.

The application provides default settings, but you can make changes to suit the company’s situation. To change the limit for a particular year, click in the **§179 Limit** field and enter the new amount.

**REPORTS**

The application contains several different types of reports that you can modify. You can also create a new report based on a pre-defined report, if needed. In all application editions, you can create a report completely from scratch using the Fixed Assets Report Maker. See *Creating a Report with Report Maker* on page 50. The application also allows you to easily copy any report in one company, then paste it into another company.

**VIEWING REPORTS—THE REPORT LIST**

The **Report List** contains a listing of the application’s pre-defined reports, report batches, and custom reports. If you
choose to create a new report from a pre-defined report, the application adds it to this list in the reporting category to which it belongs.

1. To open the **Report List**, click **Report** on the toolbar. Click the first report group, **Calculation Reports**.

Only the **Calculation Reports** are displayed in the right pane of the window. If you select a different report group, the reports for that group will display.

2. Click on **Asset Activity Reports** in the report group list on the left. Then select the **Asset Acquisition report** from the report list on the right.

Notice that the report headings appear in the lower part of the window. This tear sheet illustrates what is included on the report, but is not an exact rendering of the report itself. When you select a different report, the application will display the report headings for that selection. If only the report group is highlighted, the first report in that report group is pictured. For report batches, the names of the reports included in the highlighted batch are listed in the tear sheet.

**MODIFYING REPORT PROPERTIES**

Through the **Report List**, you can edit, duplicate, delete, or print an existing report or create a new one. (You can use the Custom Report wizard to create customized reports. See **Creating a Report with Report Maker** on page 50.)

1. Select **Calculation Reports** from the Report groups on the left, then select the **Depreciation Expense report** from the available reports on the right, and click **Edit**. The **Edit Report Properties** dialog opens.
Here you can redefine an existing report, redefine the depreciation book used, and specify the focus period (the period covered by the report).

**Note.** The Edit Report Properties options and default settings are tailored to each report. If you select a different report, they may vary from the ones displayed.

The **Report Properties** report (located in the **Status Reports** group) allows you to review the Properties settings for all reports in the company—both pre-defined and custom.

2. Click the **Display** tab.

On the **Display** tab, you can change the title of the report, enter subtitles, use book reporting policies, and specify report settings. You can also choose to have the report properties printed as a separate page of the report to keep a record of the selected settings.
3. Click the **Header** tab.

The Header tab lets you control header (and footer) information that appears at the top (or bottom) of the report. The headers/footer are centered on every page of the report or on page one only.

4. Click the **Query** tab.

On the **Query** tab, you can select a query to apply, which will further restrict the assets that appear on the report. Click the **down arrow** to see a list of all available queries. The query that you select determines which assets will be included in the report.

5. Click the **Grouping** tab.
On the **Grouping** tab, you can selectively group the assets that will appear in the report. The application sorts and subtotal the report for each group. If you click the **down arrow** next to any of the **Level** boxes, a drop-down list of asset fields appears. Some reports (e.g., Acquisition report) have system level groupings that have a higher grouping level than those selected on this tab.

By selecting a check box under **Page Break**, you can choose to have the groups of information presented on separate pages. A page break is forced after the subtotal for the level you mark and every level above it. When you group by a date (such as Acquisition Date), the Interval and End Month fields at the bottom of the dialog are enabled.

6. Click the **Custom** tab.

On the **Custom** tab, you can select any additional user-defined fields. A **Books** tab appears when the report requires that you select one or more depreciation books.
CREATING A REPORT WITH REPORT MAKER

The built-in reports cover the most common reporting needs for most users. When you have reporting needs that are not covered, the Report Maker lets you create custom report templates from scratch. The Report Maker allows you to include many Fixed Assets fields in a report.

The My Reports family allows you to create a unique report that contains as few or as many fields as you want. The tool you use for this is the built-in Report Maker.

To create a new report with the Report Maker:

2. Do one of the following:
   - Click New.
3. Scroll to the bottom of the list, and double-click My Reports > Report Using Report Maker to create a Report using the report maker as the base type of the new report.
4. Change the Report Name and enter a Description. These items are displayed on the Report List.
6. Customize the report as described here.

7. Modify the report defaults on the various tabs.

8. Click **OK** when you are done, or **Cancel** to leave the dialog without accepting any changes.

**PRINTING REPORTS**

When you are ready to print a report, simply highlight the name of the report on the **Report List** and click **Print** (at the bottom of the **Report List** window). (You can also print several or all reports at once by selecting a report batch. See **Report Batches** below.)

The **Print Destination** dialog opens offering several print options: **Print Report to Window**, **Print Report to Printer**, **Export to Excel**, **Export to Other File Formats**, and **Tax Wise Exports**. **Print Report to Window** is similar to **Print Preview** in that it allows you to preview on screen what the report will look like when it is printed. If you select **Print Report to Window** and decide to send the report to the printer, just click the **Print** button at the top of the window. **Export To Other File Formats** lets you print to several types of formats, including to Acrobat Format Files (.pdf), HTML Files (.htm), Microsoft Excel Files (.doc), Microsoft Word Files (.doc), Comma-Separated Values Files (.csv), Tab-Separated Values Files (.txt), or XML Files (.xml).

**REPORT BATCHES**

Report Batches allow you to print several reports at the same time. On the **Report List**, highlight **Report Batches** in the left pane.
The list of report batches appears in the right pane. Just as for the reports discussed on page 46, the “tear sheet” illustration contains a list of reports included in the batch.

MODIFYING REPORT BATCH PROPERTIES

You can use the Report List to edit, duplicate, delete or print a report batch. Select the Monthly Closing report batch and click Edit (at the bottom of the Report List window). The Edit Report Batch Properties dialog opens.

On the General tab you can rename an existing report batch, choose to print a status page (which lists the reports in the batch), and override the individual reports’ depreciation book and focus period selections by specifying a book and focus period that will be used for all reports in the batch when the batch is printed. (The book override applies only to reports using a single book.) You can also print the batch of reports. If you choose to not override the report book and focus period selections, the application uses the report properties that are in effect at print time.

Click the Reports tab.
On the **Reports** tab you can specify which reports you want included in the batch, or removed from the batch. You can also print the batch of reports from this dialog. If you change the reports included in the batch, and click **Print**, the application prints the batch “on the fly” then returns to this dialog to allow you to make additional changes and print again. These changes are not saved when you print, only when you click **OK**. For details, see the application’s online help.

**EXPORTS**

The application allows you to export data from an open company to one of several general ledger applications. (<< Desktop only>> You can export data to CLR ACE Write-Up only.) For details, see the application’s online help.

When you export data from a company database, the application creates one or more ASCII text files that are subsequently used when importing the journal entries into CLR ACE Write-Up (or, to another application <<DesktopPro only>>).

**VIEWING EXPORTS—EXPORT LIST**

To open the **Export List**, click **Export** on the toolbar. The **Export List** contains a listing of the application’s pre-defined exports. If you choose to duplicate an export and then edit it, or <<DesktopPro only>> create a new report. The new report appears in the **Report List**.
The Export List displays the exports available in the General Ledger export group. The icon located next to each export in the Export List indicates the export’s status. Exports originally supplied with the application have a yellow icon. Custom exports have a white icon. The buttons at the bottom the Export List (New, Edit, Duplicate, Delete, and Export) correspond to the commands on the Export menu, which appears on the menu bar whenever the Export List has the focus.

MODIFYING EXPORT PROPERTIES

You can change various aspects of an export for your company’s purposes through the Edit Export Properties dialog. Once you change the properties of an export, the application retains this change as the new default for this export for the next time you edit the export properties. The Export Property settings are saved with the company database.

Note. The Edit Export Properties options are default settings for each export. If you select a different export, they may vary from the ones displayed here.

Select the ACE Write-Up Summary export, then click Edit at the bottom of the Export List. The Edit Export Properties dialog opens.
On the General tab, you can change the description of an existing export, the export's depreciation book, the focus period, and posting date. (When editing a duplicated or custom export, you can change the export's name to reflect the changes.)

Click the File Format tab.

On the File Format tab, you can specify the degree of detail and specify how the values are separated within the export file.

Click the Query tab.
Click the **down arrow** to see a list of pre-defined queries. The query that you select determines which assets will be included in the export.

**Note.** The next two dialogs apply only to **DesktopPro only**.

**<<DesktopPro only>>** On the **Header tab**, you can specify a header to be included in the export. You can also specify the fields to be included in the Header file, their sequence and format. Each pre-defined export has specific settings on the Header tab that are unique to that export. **Since the Header is not required for ACE Write-Up, the tab shown above is blank.**
On the Detail tab, you can define how the debits and credits are presented in the export file, either together on a single line, in separate lines, or in separate sections. You can also define the fields included in the Columns in the export file, the column names, and the formats of the columns.

**EXPORTING GENERAL LEDGER JOURNAL ENTRY DATA**

When you are ready to export, highlight the name of the export on the Export List and click Export. The first panel of the Export wizard opens.

The application’s Export wizard makes exporting data from an open company quick and easy. When you export data from a company, the application creates one or more ASCII text files that are subsequently used when importing the journal entries into another application.
The file name and location of the export data depends on your edition of Fixed Assets:

- **<< Desktop only>>** By default, the export data (.txt) files are saved in the \Co_data\Export folder.
- **<<DesktopPro only>>** By default, the export data (.txt) files and header (.dat) files are saved in the \BNA Fixed Assets DesktopPro\Co_data\Export folder.

Specify the focus period and the posting date of the export on the first panel of the Export wizard, then click Next. After completing each step, the next wizard panel appears. In addition to specifying the focus period and posting date, you will be asked to specify the name and location of the destination file.

The last panel of the Export wizard informs you that the selected assets have been exported successfully. After you click OK or Finish on the last panel, the Export wizard closes. For details, see the application’s online help.

**QUERIES**

Queries allow you to have the application apply a predefined set of criteria against the assets in the company to limit the assets included on the Asset List or in a report.

When you create a query, you must decide which asset fields will be used in the query, and how you want the contents of these fields filtered; that is, how the application will compare the contents of a field for each asset to the criteria that you set. For instance, you can have the application look for all assets whose Location field contains Los Angeles (Location = Los Angeles) or you can set the query to look for all assets located outside Los Angeles (Location <> Los Angeles). All asset fields and only certain book fields can be used in a query.

**CREATING A NEW QUERY**

Follow these steps to create a new query.

1. On the toolbar, click Query. The Query List opens.
2. Do one of the following:
   a. Click New.
   b. On the Query menu, select New Query.

The New Query dialog opens.

Note. If there is a predefined query similar to the one you want to create, you may find it easier to duplicate the query and then modify it, rather than create a new one.

3. Type a name and description for the new query.

4. Select a Field—Click in a wide Value column in the Field row. Click the down arrow to drop-down a list of asset fields. Select the field you want to use in the query.

5. Select a Math Operator—In the Criteria row, click in the narrow Operator column immediately to the left of the Value column where you selected the field. Click the down arrow to expand the list of operators. Select the operator to use in the query.

6. Enter the Criteria—Still in the Criteria row, click in the first Value cell to the right of the operator you just selected. Type the criteria, such as active, inactive, name of location
or department, etc. You cannot use wild cards in the criteria. The application will only allow exact matches.

7. Enter the **Next Criteria** (Optional)—In the **OR row**, select another **operator** and type in **additional criteria**. The application selects only the assets matching one condition or the other of the criteria entered on the rows. Each row is available for another “or” situation.

8. Enter **Additional Conditions** (Optional)—You can use each pair of **Operator** and **Value columns** to enter additional criteria. The application selects only the assets matching both conditions of the criteria entered in the columns.

9. Click **OK** to save the query and close the dialog.

**QUERYING THE ASSET LIST**

1. On the toolbar, click **Assets**. The **Asset List** opens.

2. Do one of the following:
   a. On the Asset List, click **Query**.
   b. On the Asset menu, select Asset List Query.

   The **Set Asset Query** dialog opens.

3. Select the name of the query you want to apply.

4. If you want to open a new **Asset List** containing the results of the query, select **Create a New Asset List Window**.

5. To apply the query and close the dialog, click **OK**.

   The **Asset List** displays all assets meeting the query criteria.

**QUERYING A REPORT**


2. On the **Report List**, select the report for which you want to apply a query.

3. Do one of the following:
   a. Double-click the **Name of the report**.
   b. Click **Edit**.
The **Edit Report Properties** dialog opens.

4. On the **Query tab**, select the name of the query you want to apply.

5. To apply the query and move to another tab without closing the dialog, click **Apply**. To apply the query and close the dialog, click **OK**.

When you print the report, the report will include only those assets meeting the query criteria.

### ASSET TYPES

Asset types are templates that allow you to quickly add assets or build book data. They work in a way that is similar to a company or report template. For each asset type, there is considerable underlying information used to generate data as you add assets. You can modify most of this underlying information to meet your needs. The application lists the most common types of assets. You may duplicate or modify these, or add as many of your own as you need. We suggest you review the asset types and make any necessary changes before adding assets.

### VIEWING ASSET TYPES—ASSET TYPE LIST

The **Asset Type List** displays all existing asset types and provides a way for you to edit, duplicate, or delete an existing asset type, or create a new asset type.

On the toolbar, click **Types**. The **Asset Type List** opens.
Note. The Tax books have additional columns for Gain/Loss Treatment and for ADS Life.

To open the Edit Asset Type dialog, highlight the first asset type and click Edit at the bottom of the Asset Type List.

Note. The Finish button is dimmed if the fact pattern you have selected is invalid. To correct the fact pattern, click Back or Next, make the necessary corrections, then click Finish.

Adding and Editing Asset Types

Edit Asset Type Properties Wizard

To edit an item in the Edit Asset Type dialog (above), double-click the row you want to edit. The first panel of the Edit Asset Type Properties wizard opens, highlighting the first editable item.

Make the necessary changes to the displayed information. To change additional information, click Next. If you have completed the necessary panels, click Finish.

Note. The Finish button is dimmed if the fact pattern you have selected is invalid. To correct the fact pattern, click Back or Next, make the necessary corrections, then click Finish.

Adding Asset Types

If you want to add a new asset type, open the Asset Type List and click New at the bottom of the Asset Type List. (The new asset type will use the default settings of the Unspecified...
Personal asset type. You can then edit the new asset type’s settings, as necessary.)

The New Asset Type dialog opens. Enter a name and description for the new asset type and change the type of book, if needed. You can double-click on any listed data and edit it through the Edit Asset Type Properties wizard.

After reviewing the asset types, close the Edit Asset Type dialog and the Asset Type List. You are now ready to enter assets.

ASSET FIELDS

To open the Asset Field List, click Fields on the application’s toolbar. Notice that the Asset Field List includes all the asset fields (except the Gain/Loss Treatment field) included on the Asset tab of the Asset Viewer.
The Asset Field List allows you to enter, review and change the PickList and default value of the various asset fields, such as Location, Cost Center, Department, etc., for each asset type. Or you can change a field’s default value globally for all asset types. You can add a new field, or edit, copy, or delete an asset field from the Asset Field List.

Order lets you change the order in which these fields appear on the Asset tab. Build allows you to automatically build PickLists for the asset fields from values already in the company’s database.

SELECTING FIELDS FOR THE ADD ASSET WIZARD

To change which fields are presented on the Add Asset wizard, click the field name in the Asset Field List, then click Edit or double-click the field name. The General tab is presented. For this example, double-click Location. The Edit Asset Field – Location dialog opens:
Use the **Include in Add Asset Wizard** check box to include a field on, or remove a field from, the **Add Asset** wizard’s **User Selected Fields** panel. (Some fields are always included in the Add Asset Wizard. See the application’s online help.) On the **General tab** you can also change the field description and rename most fields.

**<<DesktopPro only>>** To include the field on the Transfer tab, use the **Designate as Transfer Field** check box. Transfer fields are used for transfers within the company (for example, between departments or custodians). The value of Transfer fields cannot be changed on the Asset tab, only on the Transfer tab.

**CHANGING ASSET FIELD PICKLISTS**

Note that the PickList has already been built for the **Location** field. When there’s a check in the **Use PickList** check box, you can select from the items in the PickList for the field on the
Assets tab (and Transfers tab <<DesktopPro only>>) of the Asset Viewer. To add another item to the PickList, enter the new location in the New Entry box, then click Add. Using the other controls on this tab, you can delete one or more items from the PickList and make the PickList inaccessible for assets on the Asset tab (and Transfers tab <<DesktopPro only>>) and Queries.

CHANGING ASSET FIELD DEFAULTS

To change the default values of any asset field, click the Defaults tab.

You can change the defaults for all asset types or specific asset types. After you enter a New Value (or select one from the Change default value drop-down PickList, if you’ve created one), click Apply to keep the default. You can change the defaults as many times as you wish. The application applies these defaults when you add new assets. Click OK to save your changes and close the dialog.

CHANGING ASSET ID NUMBERING

You can change the Asset ID prefix, specify the next asset’s starting number, and set the increment used for all assets. Go to the Asset Field List, then double-click Asset ID in the Field Name column.
SETTING UP AUTOMATIC UPDATES

Setting up the automatic **Web Update feature** ensures that every time you start the application, you will have the latest version of the software.

To set up the automatic Web Update feature, follow these steps:

1. On the **Tools menu**, select **Options**. The **System Options** dialog opens.
2. Select the **Web Update** tab.
3. Select **Enable Web Update** and **Check for Update at Startup**.
4. Click **OK** to close the dialog.

*Note.* For more information on the Web Update feature, see “**Web Update**” in the application’s online Help.

DATA SECURITY

**<< Desktop and DesktopPro only>>** You can limit access to a company database or template by specifying the users that can access the file and their passwords. Note that when we opened the sample company earlier, we were not prompted for a User ID because no security has been set up for that company.
To Add Security to a Company file:

1. On the File menu, select User Maintenance > Enable Security. The Add User dialog opens:

   Once you complete this dialog and click OK, user security will be set up for the open file.

Before starting, make a list of the users that will have access to the company file, and the passwords that you will be assigning to them. For the purposes of this example, let’s enter User1 for the ID of the new user, and password in the other two text boxes.

To Allow Users Access to a Secure Company File:

1. On the Add User dialog, Enter the ID or the Name of the New User. For this example enter User 1.

2. Enter the password for the new user. In this case, enter password.

3. Confirm the password for the new user.

As you type the passwords, your entries are replaced with asterisks. If the entries in the two password fields do not match, the application prompts you to retype it.
Click OK. The application will ask if you want to add another user. Click No. The application issues a message stating that security has been enabled for the company.

When adding users to a secure file, be sure to note the User IDs and passwords that you enter. The next time anyone tries to open the file, they must enter this information in the Company File Login dialog before they can access the company database or template.

Since we do not want the sample file to stay secured, let’s disable security for the sample company file.

To Remove Security from a Company File:
1. From the File menu, select User Maintenance.
2. Click Disable Security. The application issues a warning that security is going to be disabled and then issues a message that security has been disabled after user security is disabled.

BACKING UP A COMPANY

As part of regular file maintenance, you can create a backup file (or database) of a company or template (and of a consolidated company <<DesktopPro only>>). First, close all companies (from the File menu, select Close). Now, from the File menu, select File Management. Then, from the submenu, select Backup. The Backup Company File dialog opens.

Click Browse to select the company you want to back up.

<< Desktop and DesktopPro only>> The application automatically uses the file’s path and name to derive the backup file name and location. A company file extension ends with .cdb, and the backup file extension becomes .cbk. A consolidation file ends with the extension .ccf but after it is backed up the
consolidation file extension is the same as the company file. The extension for a backup template is .tbk.

Click Backup to complete the backup. Use the Restore command on the File Management submenu to restore the backed up company. See the application’s online help.

**CLOSING THE APPLICATION**

When you leave the application, the company file or database will close. To exit, click Close on the application’s window, or select Exit from the File menu.

*Note.* Because the application saves each change immediately after you make it, the application does not ask for verification before closing.